HELP! Will not start

Go down

solved HELP! Will not start

Post  clark607 on Mon Dec 30 2013, 13:57

Help needed.

I recently got back from working abroad. I had my bike on a battery management system while i was away, but the power to my garage was cut so the battery was flat on my return.

I manage to recharge the battery and the bike would turn over…... but will not start  fuming 

I have have tried the spark plug test (ground) and there is no spark.

Things i have done.

1. New battery
2. New starter solenoid
3. New spark plugs
4. New Coils
5. Fresh fuel

I am at my wits end and any advice would be greatly appreciated.

Thanks in advance.
avatar
clark607
3Bronze
3Bronze

Male Status :
Online
Offline

Number of posts : 27
Registration date : 2011-08-31


Back to top Go down

solved Re: HELP! Will not start

Post  SteveCat on Mon Dec 30 2013, 14:45

Do you have an alarm / immobiliser fitted?
avatar
SteveCat
Admin2
Admin2

Male Status :
Online
Offline

Number of posts : 4974
Humour : You've gotta be joking
Registration date : 2008-11-06


Back to top Go down

solved Re: HELP! Will not start

Post  clark607 on Mon Dec 30 2013, 22:46

@SteveCat wrote:Do you have an alarm / immobiliser fitted?

Yes i do, i have a SPY 5000m alarm fitted
avatar
clark607
3Bronze
3Bronze

Male Status :
Online
Offline

Number of posts : 27
Registration date : 2011-08-31


Back to top Go down

solved Re: HELP! Will not start

Post  SteveCat on Mon Dec 30 2013, 23:47

If it is anything like a Spyball, once the internal battery goes flat it's toast. I'll admit I hate alarms/immobilisers with a passion, so my biased view would be to eliminate that as as a possible cause.
avatar
SteveCat
Admin2
Admin2

Male Status :
Online
Offline

Number of posts : 4974
Humour : You've gotta be joking
Registration date : 2008-11-06


Back to top Go down

solved Re: HELP! Will not start

Post  Guest on Mon Dec 30 2013, 23:57

Hmmm...I've been toying with the idea of fitting an alarm. Might just stay clear of that now. Thanks Steve.  left thumb up 
avatar
Guest
Guest


Back to top Go down

solved Re: HELP! Will not start

Post  clark607 on Tue Dec 31 2013, 14:32

Thanks for your advise.

I will un-install the alarm so i can rule that out.
avatar
clark607
3Bronze
3Bronze

Male Status :
Online
Offline

Number of posts : 27
Registration date : 2011-08-31


Back to top Go down

solved Re: HELP! Will not start

Post  mrfrance on Tue Dec 31 2013, 14:38

Word of advice with the Spyball also, unless you pay a pro (or you really know what you're doing) these are a pain to "uninstall" ...I had one on my cat which had been deactivated but could not be removed because of how they are wired in, I would have needed to have a new loom fitted and no one would touch it!!

Sorry, it probably doesn't help.
avatar
mrfrance
4Gold
4Gold

Male Status :
Online
Offline

Number of posts : 1192
Registration date : 2011-05-15


Back to top Go down

solved Re: HELP! Will not start

Post  Wooster on Tue Dec 31 2013, 17:27

I had to replace the loom on mine to get rid of the (dead) Meta Alarm that had been professionally fitted. :(
avatar
Wooster
Mod3
Mod3

Male Status :
Online
Offline

Number of posts : 1835
Registration date : 2011-06-03


http://www.woostyandkeas.com/forum/index.php

Back to top Go down

solved Re: HELP! Will not start

Post  clark607 on Sat Jan 04 2014, 14:19

ok i have now un-installed the alarm and still no spark.

I have also tried taking the kill switch out of the loop and still nothing?
avatar
clark607
3Bronze
3Bronze

Male Status :
Online
Offline

Number of posts : 27
Registration date : 2011-08-31


Back to top Go down

solved Re: HELP! Will not start

Post  bobh on Sat Jan 04 2014, 22:00

Check if you get any sort of voltage reading (with a multimeter) on the L.T side of the coils.  Turning the engine over, you should see a fluctuating 0-12V reading, which may average out at somewhere in between, depending on the response of your meter and the speed at which the engine is turning over.  If you do, then the problem's probably on the HT side - coils, leads, plug caps.  If not, then you'll have to work back from there to see where the "blockage" is.


Last edited by SteveCat on Mon Jan 06 2014, 10:11; edited 1 time in total (Reason for editing : removed duplicate post)
avatar
bobh
3Gold
3Gold

Male Status :
Online
Offline

Number of posts : 755
Hobbies : Retired engineer
Humour : Yes please (did I answer the wrong question?)
Registration date : 2008-11-09


Back to top Go down

solved Re: HELP! Will not start

Post  bobh on Sat Jan 04 2014, 22:02

I'm seeing double - it must be the Cotes du Roussillon Villages Aoc red.....
avatar
bobh
3Gold
3Gold

Male Status :
Online
Offline

Number of posts : 755
Hobbies : Retired engineer
Humour : Yes please (did I answer the wrong question?)
Registration date : 2008-11-09


Back to top Go down

solved Re: HELP! Will not start

Post  clark607 on Sun Jan 05 2014, 13:21

all done Smile

After all that it was a faulty connection underneath the fuel tank.

Thanks for your help and advice.

Now i have to tidy her up ready for MOT.
avatar
clark607
3Bronze
3Bronze

Male Status :
Online
Offline

Number of posts : 27
Registration date : 2011-08-31


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum