Yamaha Thundercats
Would you like to react to this message? Create an account in a few clicks or log in to continue.

thundercat running probs!!!! heeeelllppppp!!!!!!

Go down

thundercat running probs!!!! heeeelllppppp!!!!!! Empty thundercat running probs!!!! heeeelllppppp!!!!!!

Post  mk1zrmint on Tue Aug 02 2011, 02:07

hi all, i have a 97 thundercat and its been layed up for a little over a year and ran perfect when i parked it up but since resurecting her in feb this year its had a rough tick over and spluters when on low revs but seems to run perfect on over quarter throttle, ive had carbs to bits and could not see any dirt also changed both coil packs but no diference, checked plugs and swapped them around to see if any change but still same, it seems the problem is with cylinders 1 and 3 as leaving the bike on tick over and checking temp of down pipes they seem lot cooler than 2 and 4 and also when had carbs to bits i ran bike with no petrol tank or airbox and proceeded to smother the intake of the carbs on 1 and 3 and it ran slightly higher revs for few seconds then went back to normal but if try block either 2 or 4 then engine cuts out!!! running out of ideas now so any info would be great, petrol is getting in to all cylinders when you rev it but just seems not on anything less than quarter throttle, should i try getting some second hand carbs of the bay or from breakers or somwere like that or has any body any ideas, as i say was running perfect when parked it up just over year ago so dont think its worn carbs but i have tried giving them clean as best i can and there was no sign of any dirt in any of them when strippped, somebody help!!!!!! pleeeeeeeeeeze!!!! wall
mk1zrmint
mk1zrmint
New Member
New Member

Male Status :
Online
Offline

Number of posts : 2
Registration date : 2011-07-29


Back to top Go down

thundercat running probs!!!! heeeelllppppp!!!!!! Empty Re: thundercat running probs!!!! heeeelllppppp!!!!!!

Post  robertcains on Tue Aug 02 2011, 07:13

It does sound fuel related somewhere?
Have you tried draining the fuel & replacing with new? Long shot but good to eliminate it.
robertcains
robertcains
Admin2
Admin2

Male Status :
Online
Offline

Number of posts : 2160
Humour : Lol. No chance!!
Registration date : 2009-01-10


Back to top Go down

thundercat running probs!!!! heeeelllppppp!!!!!! Empty Re: thundercat running probs!!!! heeeelllppppp!!!!!!

Post  Mac jock on Tue Aug 02 2011, 07:31

Have you balanced the carbs since stripping & cleaning them?
Mac jock
Mac jock
4Bronze
4Bronze

Male Status :
Online
Offline

Number of posts : 32
Hobbies : Track Engineer
Humour : Dark
Registration date : 2011-01-21


Back to top Go down

thundercat running probs!!!! heeeelllppppp!!!!!! Empty Re: thundercat running probs!!!! heeeelllppppp!!!!!!

Post  SteveCat on Tue Aug 02 2011, 09:16

Might be a slightly blocked idle jets, they work up to about 2 000 RPM and other parts of the carb take over from there, (but as you've cleaned them - maybe not)

A fuel additive like Redex might be of help here. My Mechy tells me that a manual clean can cause more problems than it solves as you never seem to get them running right afterwards.

As has been mentioned have you discarded the old fuel and used fresh
SteveCat
SteveCat
Admin2
Admin2

Male Status :
Online
Offline

Number of posts : 5065
Humour : You've gotta be joking
Registration date : 2008-11-06


Back to top Go down

thundercat running probs!!!! heeeelllppppp!!!!!! Empty Re: thundercat running probs!!!! heeeelllppppp!!!!!!

Post  weasley on Tue Aug 02 2011, 12:55

Might be air related. An air leak upstream of the carbs, or in a vacuum pipe or link pipe?
weasley
weasley
Admin2
Admin2

Male Status :
Online
Offline

Number of posts : 1501
Hobbies : Yes
Humour : Yes
Registration date : 2008-11-07


Back to top Go down

thundercat running probs!!!! heeeelllppppp!!!!!! Empty Re: thundercat running probs!!!! heeeelllppppp!!!!!!

Post  mk1zrmint on Thu Aug 04 2011, 00:37

thanks for the replies, bike had little bit petrol in tank when parked up for 18 mths but have filled tank full fresh petrol since, not balanced carbs as dont know how to??? but problem was there before stripped carbs, guna try bottle redex in first then see what happens if not sorted think guna check for air leaks in maybe the inlet rubbers or vacum pipes, just cant work out how was running fine when parked up and ran it every few months or so just to keep battery ok then when get it back on road it runs like poo on 1 n 3?? will try the redex at the weekend, cheers all!! wall
mk1zrmint
mk1zrmint
New Member
New Member

Male Status :
Online
Offline

Number of posts : 2
Registration date : 2011-07-29


Back to top Go down

thundercat running probs!!!! heeeelllppppp!!!!!! Empty Re: thundercat running probs!!!! heeeelllppppp!!!!!!

Post  seancat on Thu Aug 04 2011, 20:17

You said that you checked the sparks, leads and coil packs.

Have you checked the coil caps?? (the bit that connects the lead to the spark)
I only ask, as a friend of mine had a similar problem, tried all of the above only to find that the coil cap on 1 and 4 had corrosion in the end.

Worth a try dude, as its usually the most simple of things..... Very Happy
seancat
seancat
2Silver
2Silver

Male Status :
Online
Offline

Number of posts : 152
Hobbies : Designer
Humour : Drier than a Nuns chuff!
Registration date : 2011-04-30


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum