Speedo Issue anyone heard of this?

Go down

Speedo Issue anyone heard of this?

Post  Snowcat on Tue Apr 10 2012, 21:36

Just back from Wales and I thought wow the mpg is good on my cat but I've not done 315 miles, it's more like 200 tops, little calculation later and it appears my odeometer is measuring in kilometres!! Not a big problem I suppose, apart from my bike has done considerably less mileage than I thought Smile (or the clock has been changed and the bike has done considerably more miles than I thought) :(

Anyone else encountered this. On the speedo MPH is bold and highlighted so I assumed it was in miles but now it appears not!!
avatar
Snowcat
6Gold
6Gold

Male Status :
Online
Offline

Number of posts : 2373
Hobbies : Aluminium & Stainless Steel Sales : Motorcycling, snooker, football, not going out
Humour : Dry, sarcastic, funny, bit cruel, p*ss taking
Registration date : 2011-09-28


Back to top Go down

Re: Speedo Issue anyone heard of this?

Post  0ldcat on Tue Apr 10 2012, 22:15

I've heard of this before. It was where the bike was a European import and the clock facia has been changed to read MPH and not KPH. However, the odeometer still clicks over in K's (trip meter too).

Sounds like you may have one of those. It's no biggy . . . so long as you know about it.

Does your headlight dip the correct way ? You should know this from your MoT.
avatar
0ldcat
founder

Male Status :
Online
Offline

Number of posts : 5105
Hobbies : Motorcycling, Cooking, Rugby
Humour : It shrank in the wash
Registration date : 2008-11-05


https://www.yamaha-thundercats.org

Back to top Go down

Re: Speedo Issue anyone heard of this?

Post  Snowcat on Tue Apr 10 2012, 22:25

Will find out in about 2 weeks time when I take it for an MOT. Bit p*ssed off about that, thought she was a true original, not an import :(
avatar
Snowcat
6Gold
6Gold

Male Status :
Online
Offline

Number of posts : 2373
Hobbies : Aluminium & Stainless Steel Sales : Motorcycling, snooker, football, not going out
Humour : Dry, sarcastic, funny, bit cruel, p*ss taking
Registration date : 2011-09-28


Back to top Go down

Re: Speedo Issue anyone heard of this?

Post  0ldcat on Tue Apr 10 2012, 22:51

Only a suggestion of one possibility, could just as easily be that the clocks were swapped/changed for some reason Don\'t Know
avatar
0ldcat
founder

Male Status :
Online
Offline

Number of posts : 5105
Hobbies : Motorcycling, Cooking, Rugby
Humour : It shrank in the wash
Registration date : 2008-11-05


https://www.yamaha-thundercats.org

Back to top Go down

Re: Speedo Issue anyone heard of this?

Post  weasley on Wed Apr 11 2012, 07:36

That's exactly how mine is. It is a German bike that was imported by the first owner at which time he had a UK headlight and speedo dial fitted. It's no biggie and the bike is not considered an 'import' for the sake of insurance etc. It's still a "true original", just first sold in another country, that's all.

Being German, mine is a colour not sold in the UK and has one more drain pipe than usual (from the fuel filler cap, a German requirement). In 10 years of ownership its import status has never caused a problem.
avatar
weasley
Admin2
Admin2

Male Status :
Online
Offline

Number of posts : 1449
Hobbies : Yes
Humour : Yes
Registration date : 2008-11-07


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum